-1
$\begingroup$

When I try to render an animation i made using a tutorial all the frames are blank. I've tried everything I can find on this website and others and nothing is working. Any help?

File: Clock Animation

$\endgroup$
1
  • $\begingroup$ Please do not add "Solved" in the question's title; accept answer instead, $\endgroup$
    – Mr Zak
    Feb 18, 2017 at 21:16

1 Answer 1

1
$\begingroup$

The objects that are not visible are disabled for render.

In the outliner you can see the camera icon is grayed out. Click the camera icons to enable the objects to be rendered.

enter image description here

To enable rendering of all the objects on the layer you can use W hotkey to open specials menu and select Clear All Restrict Render

enter image description here

$\endgroup$
1
  • $\begingroup$ @Dennis It may be worth including the shortcut "W > Clear All Restrict Render". $\endgroup$
    – Leander
    Feb 18, 2017 at 20:10

Not the answer you're looking for? Browse other questions tagged .