As you can see in the image, there are no cycles hair rendering options (at least where they were in previous versions). Did they remove these options in 2.78 for some reason?

enter image description here

  • $\begingroup$ FYI: Exists in my 2.78 2016-09-26 build... $\endgroup$ – rcgauer Feb 18 '17 at 18:48

They are now located in the geometry panel under render settings:

the new location of the hair settins, under render settings > geometry

These settings are not actually per particle system as the location in the particle panel would imply, they're actually per scene. So not only are you not able to adjust them per system, what settings you have will be ignored when the model is linked into another file. Where you would then need some other object with hair particles to be able to set them up locally!

By placing them under render settings, the above issues and confusion are solved.

  • $\begingroup$ Hmm... That assumes we want every hair particle system to use the same geometry type. There are cases when this is not true. $\endgroup$ – AaronF Jul 23 '17 at 20:01
  • 1
    $\begingroup$ While that might be useful, it is not supported in Cycles and never has been. The location of the panel previously gave a false impression that this was possible. $\endgroup$ – JtheNinja Jul 24 '17 at 6:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.