4
$\begingroup$

I have 4 Geforce GTX 1080. Nvidia 378.66 driver Windows 10 64bit. Blender v2.78b

Blender User Preferences -> System -> Cycles Compute Device -> None

Cycles render does not recognize my 4 Geforce GPU boards. I worked in previous Nvidia and Blender versions.

Therefore the GPU Compute under render settings is also grayed out.

enter image description here

I see that my original post has been marked as a duplicate but the solution to post GPU compute grayed out is not applicable to mine.

I have no CUDA option in User Preferences -> System -> Cycles Compute Device It says "None" there

enter image description here

Solutions?

$\endgroup$
  • $\begingroup$ Judging from the number of people asking the same thing, it looks to me like you are dealing with a bug. I do not know if is a blender issue or an Nvidia driver that is causing it. You might wan to report it see: Best place to put bug reports? $\endgroup$ – cegaton Feb 17 '17 at 17:27
  • $\begingroup$ related: blender.stackexchange.com/questions/73865/… $\endgroup$ – cegaton Feb 17 '17 at 17:34
  • $\begingroup$ Probably since it worked in previous versions and nowbody has come up with a solution. I will to try to report it in even though I´ve never reported a bug before. $\endgroup$ – digicraft63 Feb 17 '17 at 19:28
  • $\begingroup$ The problem is now analyzed. This problem accrues with the latest Nvidia 378.66 drivers for 64 bits, Windows 10 and Geforce 10 series. If I roll back to Nvidia 376.33 it works. I don´t know who to report to. Nvidia or Blender or both? $\endgroup$ – digicraft63 Feb 23 '17 at 2:33
  • $\begingroup$ Maybe the reason is that Blender doesn't sopport the card when it's in SLI Mode? $\endgroup$ – M. Matz Jul 26 '18 at 10:56

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.