3
$\begingroup$

As silly as it sounds, my 3D-view controls are missing. I'm not sure that's what it's called, but its the bottom part of the 3D view where I can select viewmode, layers and object modes.

How can I get it back?

$\endgroup$
  • 2
    $\begingroup$ Probably you have a little "+" symbol on the bottom of the view : drag it up $\endgroup$ – lemon Feb 14 '17 at 17:01
3
$\begingroup$

What you're talking about is the Header of the 3D view - this can happen sometimes if you accidentally click on the top of the header and drag it downwards.

You can bring it back by clicking the little plus icon at the bottom right of the 3D View:

screenie

|improve this answer|||||
$\endgroup$
  • 1
    $\begingroup$ OK I found out what the problem was... I was in some kind of "mode" where the header dissapeared and I couldn't click anywhere outside the 3d-view. Do you have any idea what this setting is? $\endgroup$ – Espen Sales Feb 15 '17 at 7:16
  • $\begingroup$ Many modal operators enter a kind of blocking mode, where they often display some options in the 3D View header. Pressing escape or right clicking will usually leave the mode. $\endgroup$ – Greg Zaal Feb 15 '17 at 13:30

Not the answer you're looking for? Browse other questions tagged or ask your own question.