0
$\begingroup$

I've gone into user settings > system and enabled both of my SLI GPUs for compute devices, however, as per the instructions, there is no "Device" drop-down to select a device in the render tab.

I have the newest version of CUDA as well as up-to-date GPU drivers. Do I need to install/configure blender for specific GPU support to enable this?

enter image description here enter image description here

enter image description here

$\endgroup$
  • 2
    $\begingroup$ Disable SLI, blender works better if the GPUs render in parallel. GPU render works only in cycles, make sure you are in the correct rendering engine. $\endgroup$ – cegaton Feb 14 '17 at 15:10
  • $\begingroup$ @cegaton I've tried with SLI disabled. Cycles is also enabled. The option still does not show up in the Render tab. $\endgroup$ – Wayne Treible Feb 14 '17 at 15:56
  • $\begingroup$ @cegaton Edited. I can't add a third link, but the render tab looks like this: imgur.com/a/lNmx0 $\endgroup$ – Wayne Treible Feb 14 '17 at 16:56
2
$\begingroup$

Switch to the cycles render engine:

On the info window

enter image description here

Select Cycles Render

enter image description here

and enable GPU Compute Device:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.