0
$\begingroup$

Hair is giving me grey hair! I’ve been trying this and failed on several models in the past, so here’s the latest headache I’m encountering…

The selected vertex group for the top eyelashes is above the eye’s opening (seen here in orange)...

enter image description here

and the vertex group is assigned in the hair particle system…

enter image description here

…and I’ve subdivided the area before creating the vertex group, I also applied rotation, scale and location to both the eyelash (on the second layer) and the mesh with the eyelids.

And yet here we are, looking at the Frankenstein monster’s eyelids :)

I’m not sure what I’m missing, and I always get stuck at this point with particle hair systems. Every answer or help I’ve found online retraces all the steps I took for better results.

$\endgroup$
1
$\begingroup$

Your particle system is correctly setup, and your particles are being correctly emitted from your chosen vertex group.

There is only one eyelash particle being emitted though, I am guessing you will need more than one.

What your are seeing are Particle Children which are instanced from the parent one around a predefined radius. This radius is far bigger than the area you would want eyelashes to emit from.

Either reduce the radius, or disable children completely and increase the number of actual particles instead.

Turning off Rotation and emitting from Vertex instead might also help achieve a more tame look.

Eyelash Particles

$\endgroup$
  • $\begingroup$ Awesome answer! It actually helped me fix about 10 different projects I was stuck with, but unfortunately I can only grant you one award! Thanks anyhow :) $\endgroup$ – MicroMachine Feb 15 '17 at 21:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.