6
$\begingroup$

enter image description here

I have been getting a launch error when i try to render a scene using my GPU.

I use a GTX 1070 on blender 2.78 and the scene is very simplistic so there should be plenty of memory available. Any Idea what is going on?

$\endgroup$
1
$\begingroup$

I have a GTX 770 and I was having the same error but I was trying to use "Branched Path Tracing" instead of "Path Tracing" under sampling. I was able to cure it by turning down my tile my tile size under performance. I set my tile size to 64x64. I tested several different sizes up to 128x128(Mine would crash at any size larger) but 64x64 was by far the fastest on my GTX 770 2GB. It may be different on your GTX 1070. I also couldn't see what your sampling is set to so this might not even apply to what you're experiencing. It wouldn't hurt to try smaller tile sizes.

$\endgroup$
1
$\begingroup$

Change .. Render > Performance > Start Resolution to 256 or 128 if u are using higer..Because GPU cant not handled.

$\endgroup$
  • $\begingroup$ Could you please expand and clarify on what you are talking about to other users who may not understand Blender as well as we do? I know what you are talking about but others might not be able to follow along. A picture is worth 1,000 words sometimes. $\endgroup$ – VRM Apr 21 '18 at 20:29
1
$\begingroup$

I had the same error after changing transparency maximum bounces from 8 to 64 in the Light Paths panel and keyframing some material's transparency factor. I saved the project, restarted blender and that fixed it.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.