1
$\begingroup$

The preview panel in video editing is taking up the whole area of blender. I don't know how to get out of it. There are no buttons or menus anywhere.

I tried:

Alt-F10     - Toggles maximize/restore window.
Ctrl-Up     - Nothing
Ctrl-Down   - Nothing
Shift-Space - Nothing
Alt-F11     - Toggles real full-screen (no window)/window
$\endgroup$
  • $\begingroup$ In the video sequence editor I clicked on View (of the preview pane) and clicked Toggle Fullscreen Area Alt-F10. If I press Alt-F10 it just maximizes the window, but if I click on the Toggle it takes over the whole work-space. $\endgroup$ – Omicron Feb 10 '17 at 17:20
  • $\begingroup$ Did you restart? In all files you open? You can create a new file and append everything. Do your keyboard keys register correct? Can you split the window? $\endgroup$ – Leander Feb 10 '17 at 17:55
  • $\begingroup$ could it be that you have joined all panels into one? If so, you could split back the only one into multiple, using the little corner handles, see: docs.blender.org/manual/en/dev/interface/window_system/… If nothing works, save the file (ctrl-s or ctrl-w). then close blender completely, reopen it and load the saved file without the "load ui" flag... $\endgroup$ – m.ardito Feb 10 '17 at 18:33
  • $\begingroup$ I restarted nothing changed. Only this file is saved like this. I appended everything in a new file but I don't have what I made. It was just video editing. No 3d models. I can't split the window. There are no handles in the corners. Loading the file with the "load ui" unchecked worked :D $\endgroup$ – Omicron Feb 10 '17 at 18:49
1
$\begingroup$

Ctrl-s or Ctrl-w to save current progress.

Open the file by un-checking the Load UI parameter.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.