0
$\begingroup$

I tried to sculpt this foot with multires, there was no problem until I save the project, then these artifacts appear. I smoothed with smooth brush and they have gone. But when I save or return to object mode, they always reappear. How to fix this?

enter image description here

$\endgroup$
4
  • $\begingroup$ Try pressing Apply Base in Multires settings; also you might try importing object into new project. Are there any modifiers on the mesh ? But generally this looks like a bug because it's a geometry which reappears again after saving. $\endgroup$
    – Mr Zak
    Feb 10, 2017 at 17:55
  • $\begingroup$ Okay, I'll try it after because I'm far away from my desktop now :D Thank you for your answer :) $\endgroup$
    – YôL
    Feb 10, 2017 at 18:02
  • $\begingroup$ There is just the Multires modifiers in the modifier stack $\endgroup$
    – YôL
    Feb 10, 2017 at 18:05
  • $\begingroup$ Yeah! The apply base works perfectly to remove the artifacts. I've never knew this option before, thank you so much :) $\endgroup$
    – YôL
    Feb 11, 2017 at 7:33

1 Answer 1

1
$\begingroup$

Use Apply Base in Multires modifier's options to avoid possible artifacts for the base geometry of the mesh.

What it does is it tries to make base (unsubdivided) mesh to match sculpted mesh as much as its geometry allows. The artifact on the screenshot probably was caused by relatively big shift of the sculpted mesh regarding the base one (although generally it shouldn't happen but if it does try to make base and sculpted match as much as possible).

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .