0
$\begingroup$

Hello can anyone tell me why this is happening.... here is my scene in the viewport shader with render ticked in object mode.enter image description here

However, when I render the image in cycles blender I get this.....

[![enter image description here][2]][2]

Help. Now it looks like this.... enter image description here

$\endgroup$
  • $\begingroup$ Where is your camera and where is it pointing? $\endgroup$ – Denis Feb 10 '17 at 3:39
  • $\begingroup$ See if any of the solutions on this post apply in your case: blender.stackexchange.com/questions/53632/… $\endgroup$ – cegaton Feb 10 '17 at 4:55
  • $\begingroup$ Hello guys and thank you. I unchecked "Sequencer" in the post processing render section. Now the scene objects are all black.... $\endgroup$ – Ray Segovia Feb 10 '17 at 6:11
  • $\begingroup$ Camera is pointing towards a background that should have a lamp. $\endgroup$ – Ray Segovia Feb 10 '17 at 6:12
  • $\begingroup$ GOT IT... LOOKS LIKE MY LAYERS WERE OFF..... $\endgroup$ – Ray Segovia Feb 10 '17 at 6:38

Browse other questions tagged or ask your own question.