In Blender The GPU-Compute button is greyed out. I have a fully updated system with a Nvidia GTX video card and the current version of blender. http://image.prntscr.com/image/9e80916076b944f8a5cc9c6ec78a1a99.pngPicture

  • 2
    $\begingroup$ What system are you on, WIndows, Mac, Linux? 32, 64 Bits? Have you installed any graphics drivers? Are they up to date? Have you installed CUDA? Is your PC a Laptop? Is it one of those with multiple Intel/NVidia graphics cards? Is the high performance one active for Blender? Please edit your question and provide more relevant info. There is not enough details for any meaningful answers. $\endgroup$ – Duarte Farrajota Ramos Feb 10 '17 at 0:38
  • $\begingroup$ Asprino67 didn't think so. $\endgroup$ – BlenderNoobStudyingHard Feb 13 '17 at 8:06

enter image description hereGo to "File"->"User Preferences" and click on the "System" tab. On the left it should say "Cycles Compute Device". On my machine (I have the same card) when I change from "None" to "CUDA" the GPU Compute rendering option stops being greyed out. If that's not your case I don't really know what the problem could be. Good luck!

  • $\begingroup$ Problem Solved tyvm $\endgroup$ – BlenderNoobStudyingHard Feb 13 '17 at 8:04
  • $\begingroup$ If this answer solved your problem please consider marking it as correct, or at least upvoting it. $\endgroup$ – Duarte Farrajota Ramos Feb 13 '17 at 13:04
  • $\begingroup$ I marked it as correct now but, I had already upvoted it. I'm new here, so my votes won't show up right away. $\endgroup$ – BlenderNoobStudyingHard Feb 15 '17 at 16:38

You have to make sure to not only select CUDA but also the correct video card. In the Settings in the "Cycles Compute Device" section it displays (if CUDA is selected) the available video cards. These appear to be able to be selected, so if one is selected the background gets darker. If I select my video card, the rendering device option inst grayed out anymore and the rendering process, if GPU Compute is selected, speeds up by a noticable amount.

  • $\begingroup$ In my case (in Blender 2.78), after selecting CUDA the device was already selected. $\endgroup$ – Peter Gloor Sep 7 '17 at 12:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.