0
$\begingroup$

As you can see my characters beard is spreading over his neck a bit too much. I cannot find a way to remove the neck verticies from the beard vertex group sucessfully and have it re edit the hair.

enter image description here

$\endgroup$
1
$\begingroup$

Removing vertices is fairly straightforward; select the verts and click the "Remove" button right next to "Assign" while your group is highlighted.

Remove button

If the problem is that the changes aren't showing up then you can usually rectify this by changing the "Seed" input (seen below) to force an update.

The seed input

Aside from that, make sure you aren't applying any Particlesystem modifiers as that will finalise any changes you make. If none of these solve your problem then I don't think I fully understand what the problem is, perhaps you could be more specific

[EDIT] Blender doesn't allow retroactive edits to particle systems that have been edited in "Particle Edit". However there are tricks to overcome this issue:

  • You can control many aspects of the hair including length and density using weight painting as seen in the "Vertex Groups" section (Verts in a groups are assigned a uniform weight of 100% by default which can give unrealistic results)
  • Your image has strand of hair grouped into superstrands which each end in a point, all of these things can be achieved with the "Children" panel which appears when you tick "Advanced".
  • If you wish to point all the strands downwards you can give them an initial velocity or just give them physics and let a simulation handle it (I personally think this is more effort than it's worth)

Always make sure you've finalised your particle settings before you go into Particle Edit

$\endgroup$
  • $\begingroup$ the seed input is uneditable, it says "free edit" do I need to adjust this? $\endgroup$ – Dave Goateze Feb 9 '17 at 19:49
  • $\begingroup$ it says I will lose the edits done in particle mode $\endgroup$ – Dave Goateze Feb 9 '17 at 19:52
  • $\begingroup$ I've checked the documentation and I'm afraid that can't be helped, I've edited the answer to address this problem $\endgroup$ – Jordan C.M. Feb 9 '17 at 21:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.