3
$\begingroup$

I'm using Blender 2.78 on a Mac and I can't find the color balance node in cycles, do I need to install an add on or enable it?

Thanks

$\endgroup$
5
$\begingroup$

The color balance node only exists in the Compositor window, not in the Shader Editor.

enter image description here

To go to the compositor, press this icon at the bottom of the node panel editor and check Use Nodes

In Blender 2.8x and further: Workspace toolbar in 2.8

In versions 2.7x or earlier: select the compositing option.

Old workspace selector

and select use nodes: enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.