0
$\begingroup$

I downloaded the portable version of blender from here and "installed" it in the downloads folder. Next I want to use my .blend file and python script (works fine with the standard 2.78 blender installation) with this portable version...did not work. It solely loads the .blend file, but no script is executed. I use this lines for execution:

cd "...\BlenderPortable\"
BlenderPortable ...\xyq.blend --python ...\myscript.py

So I first navigate to the blenderPortable directory and then run it like I did with the standard version. Anybody encountered the same problem and has some helping ideas?

$\endgroup$
  • $\begingroup$ did my answer solved your problem? $\endgroup$ – Tak Mar 4 '17 at 11:02
2
$\begingroup$

Use the blender portable version (.ZIP version) from the blender website using this link: https://www.blender.org/download/

$\endgroup$
  • 1
    $\begingroup$ Unless you have tested this it seems like a guess that this will solve the problem. $\endgroup$ – Ray Mairlot Feb 8 '17 at 10:21
  • $\begingroup$ @RayMairlot he downloaded a portable version from an untrusted source and it is working good in blender executable installer so this means it should work on the .zip version as well. $\endgroup$ – Tak Feb 8 '17 at 10:22
  • 1
    $\begingroup$ I read that there was a portable version and took the first one I found by using google. I did not check for a version on blender's site. However, downloading it from the link in the answer worked. $\endgroup$ – mrks Mar 6 '17 at 6:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.