2
$\begingroup$

Blender 2.78a crashes while in texture paint mode, even with small meshes (8k vertices), 1024x1024 canvas. My i7 8 core computer, 32 Gb Ram, GTX 970 4Gb, Windows 10 pro original, doesn't have any problem handling sculpt mode on 1 milion poligons. I'm in Cycles, UV unwrapped, canvas created and saved, texture node selected (unconnected), everything seems OK but the software crashes after a couple of brush strikes. Is there any known issue?

Thanks

$\endgroup$

closed as off-topic by Duarte Farrajota Ramos, Timaroberts, David Feb 8 '17 at 4:55

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ Do you have any faces that are covering the whole texture? $\endgroup$ – Denis Feb 8 '17 at 2:38
  • $\begingroup$ Thanks Denis, no, I'm trying also with simple cubes and spheres. If it was a bug I would suppose that some other users had the same problem, but I didn't find anything on the web. Do you know about similar reports? I have some strange crashes also when a 3D window is in rendered mode and I change the values in color picker of nodes. Maybe I will try to uninstall all addons, or even come back to 2.77. Let me know your thoughts, thank you again. $\endgroup$ – josh sanfelici Feb 8 '17 at 7:01
  • $\begingroup$ well, if it was linux I will recommend launch it from command line, to see if he tells you what is wrong... Since you in windows try find where he save his logs, he must save somewhere crush report. Also install 2.77 version and see if the error is repeat. $\endgroup$ – alex_mike Feb 8 '17 at 8:22
  • $\begingroup$ thank you alex_mike, I installed 2.78b right now everything seems OK. Should I delete this question, or answer it? $\endgroup$ – josh sanfelici Feb 8 '17 at 8:47

Browse other questions tagged or ask your own question.