0
$\begingroup$

I had my beard attached to the right vertex group, and combed in the right direction very nicely, then I edited some vertecies somewhere else on the model, checked in object mode and the hair is coming out randomly all over the model and the beard is splayed all over the place and doesn't comb properly.

enter image description here

$\endgroup$
1
$\begingroup$

Certain editing operations that add new vertices can change vertex order in the model, which breaks certain things (shapekeys, baked physics sims, combed hair).

There should be an option under particle settings to clear the particle edit (i.e. the combing) from the hair so you can do it again.

In general, you shouldn't add hair until you are satisfied with the mesh and don't intend to add to it. Another way of handling this is to duplicate and separate the parts of the mesh that you wish to add hair too, and add the hair on them rather than the original model. You can then make it so only the hair and not the new mesh sections get rendered in the particle settings.

| improve this answer | |
$\endgroup$
  • $\begingroup$ so just remove the particle system and start again when I finnished everything else? $\endgroup$ – Dave Goateze Feb 8 '17 at 17:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.