1
$\begingroup$

Somehow I managed to activate a display where I see a lot of dots (normals?) when I'm in edit mode and the object is subdivided.

The image to the left is without the subsurf, and the right is with it on, but I still want to "Display modifier in viewport".

This only happens in Face select mode, but I don't remember it looking like this...?

It doesn't happen when I create a new object, so it seems to be an object setting. I think I have pressed a shortcut but mistake somehow...

enter image description here

$\endgroup$
  • $\begingroup$ never seen something like that... I guess you set multiple subdivs? can you share at least that portion of the file (eg: through blend-exchange.giantcowfilms.com) and/or show some more mesh/subdiv setting? $\endgroup$ – m.ardito Feb 6 '17 at 21:44
  • $\begingroup$ Thanks, while I tried to simplify my blend-file to post it, i discovered that it was fixed when I deleted the armature, which led me to the answer below. $\endgroup$ – Niclas Feb 6 '17 at 21:49
  • $\begingroup$ Ah, ok. I got the same effect setting two subdivs, and the same "cage" option on the second one... good. $\endgroup$ – m.ardito Feb 6 '17 at 21:54
2
$\begingroup$

I found the answer, I had "Adjust edit cage to modifier result" on the rig I was working on:

enter image description here

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.