0
$\begingroup$

I have a problem i cant select edge loops. I have already reinstalled Blender and restored factory settings. Alt+RMB and Select->Edge Loops dont work. Any idea why?(i am running it on Win10)

$\endgroup$
  • $\begingroup$ loop select has been around forever, so it's not a bug, it's probably your mouse (or alt key on keyboard), have you tried swapping mice/keyboards. $\endgroup$ – photox Jan 31 '17 at 19:12
  • 1
    $\begingroup$ Uploading one (or more)screenshots, and uploading you blend file to Blend exchange (or a similar site) woul be of great use to those who might want to help you. $\endgroup$ – brasshat Feb 1 '17 at 10:34
  • $\begingroup$ You may be in Face Selection mode. See here: Can't Select Edge Loop - Alt + RMB is Failing $\endgroup$ – MechtEngineer Apr 20 '17 at 1:50
  • 1
    $\begingroup$ Loop select follows quads. A failure is often a useful clue to hidden edges.. doubles, other ways in which the geometry is not the way it looks $\endgroup$ – Robin Betts Sep 19 '18 at 22:23
0
$\begingroup$

Can't select Edge loop (Alt + RMB is failing )

Try to turn off "Emulate 3 Button Mouse"

You can find it at:

-> File

-> User Preferences(Ctrl + Alt + U)

-> Input

-> Mouse: Emulate 3 Button Mouse(OFF)

-> Press "Save user Settings"

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.