0
$\begingroup$

I cant find the properties bar, or reopen the bar on the side, all i get is the Transformation bar. That didn't work, it just opened a double.

enter image description here

$\endgroup$
  • $\begingroup$ hit the "N" key or the "T" key $\endgroup$ – icYou520 Jan 30 '17 at 17:35
1
$\begingroup$
  1. There is a ridged corner in the 3D window (top-right), move the mouse there and when you get the "cross" mouse icon just drag it to the left (it seems that you have already performed this step).

    After that, you will have an editor type selector with a "cube" icon in the left bottom corner, click on that and, from the drop-down, choose the icon next to "properties".

    Alternatively,

  2. Just save your work as it is and go to File then Load factory settings, then open your file again, unchecking the "Load UI" checkbox in the File browser.

$\endgroup$
  • $\begingroup$ Wait, a corner on blender? What? $\endgroup$ – ethan Jan 30 '17 at 17:47
  • $\begingroup$ Nope, that didn't work, it just opened a double of the screen $\endgroup$ – ethan Jan 30 '17 at 17:49
  • $\begingroup$ You have a "cube" in the left bottom corner, click on that and look at the name of "properties", Blender is that fancy, you cannot imagine.:) $\endgroup$ – raxim Jan 30 '17 at 17:50
  • $\begingroup$ Dude, your the best $\endgroup$ – ethan Jan 30 '17 at 18:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.