3
$\begingroup$

enter image description here

Whenever I download Nintendo models I come across this texture with the black. I can't transparent it, but how do I use this for stuff in Blender Render mode? If it's possible can you tell me what I do with these kind of textures?

$\endgroup$
  • $\begingroup$ This is an alpha map. White represents visible area and black represents transparent area. Since the Triforce has X-axis symmetry the artist only needed to create half of the shape as a graphic, to improve performance. The other half is probably made from a flipped UV map. Please explain what you mean by "how do I use it for stuff". What do you want to do with it? Why do you think you are supposed to do something with it? Your question should be made more clear. If your question is "how to use an alpha map in Blender Render", there is probably an answer on this site already, so search first. $\endgroup$ – Mentalist Jan 30 '17 at 9:56
  • $\begingroup$ I tried using transparency against it, but it won't make the black area disappear, so it might be a shadow or something. I know it's a mirror UV, but with alpha channels in Blender Render it won't make it transparent. $\endgroup$ – Scolipedeking Jan 30 '17 at 13:12
  • $\begingroup$ The texture doesn't have an alpha channel. It is the alpha channel. So you need to tell Blender to use the grayscale data to control alpha instead of color. When you say you "tried using transparency", what settings did you use? $\endgroup$ – Mentalist Jan 30 '17 at 13:33
2
$\begingroup$

How to use an alpha map in the Blender Internal Render Engine

Using a black and white alpha map to control transparency in the Blender Internal Render Engine

In the Material context:

Enable "Transparency" and turn the Alpha slider down to 0. This means at its most transparent it will have zero visibility.

In the Texture context:

Set the Influence to be Alpha instead of Color. You'll probably want this slider to be at 1, since this controls the total transparency of the texture. If you lower it, even the opaque parts will become somewhat transparent.

$\endgroup$
  • 1
    $\begingroup$ Oh it was because the RGB to Intensity was disabled. $\endgroup$ – Scolipedeking Jan 30 '17 at 22:45
  • $\begingroup$ I'm glad you got it sorted. :-) $\endgroup$ – Mentalist Jan 30 '17 at 23:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.