1
$\begingroup$

So at first I was having problems generating my metarig so I went into the preferences and turned on the auto run python scripts which fixed the problem, but then I ran into another one my generated rig isn't scaled accurately to fit my character or pre-existing metarig what am I doing wrong? I've tried everything so far and I'm still running into problems.enter image description here

$\endgroup$
  • $\begingroup$ What is the scale on your meta-rig? Suggest applying scale to it before generating. $\endgroup$ – batFINGER Jan 30 '17 at 13:47
0
$\begingroup$

You can simply scale the rig with mesh using S then apply scaling using Ctrl+A

$\endgroup$
  • $\begingroup$ I've tried that it doesn't work $\endgroup$ – Dillon Able Jan 29 '17 at 0:00
  • $\begingroup$ @DillonAble could you upload your .blend file to be able to help you? $\endgroup$ – Tak Jan 29 '17 at 0:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.