2
$\begingroup$

I have bound multiple cameras in multiple keyframes but whenever I hit numpad 0 it only ignores the previous keyframed cameras. I can't seem to figure out the solution. PLease help.

enter image description here

$\endgroup$
1
$\begingroup$

I might have had a similar scenario a few days ago, though I think a bit more info would help. What happens is that you have to make sure that you have actively selected the marker that you will assign the camera to (the marker should be glowing orange). If you don't do this, it will just assign the camera to whichever marker is currently selected (in your screenshot that would be the first marker), overwriting any previous assignments of other cameras.

$\endgroup$
  • 1
    $\begingroup$ I resolved the problem by restoring Blender to its factory settings.. thanks though $\endgroup$ – Blenderino Jan 31 '17 at 3:34
1
$\begingroup$

I think this is the problem, by accident you might pressed Ctrl + H enter image description here

$\endgroup$
0
$\begingroup$

I've just had the same problem and unfortunately loading the factory setting didn't fix it. After a while I realized that the camera icon in the property editor (restrict rendering) was on, namely, the camera icon was greyed out and once I made it active again, the camera binding started working perfectly again. I don't know which key I pressed which set all the objects in the scene with restrict rendering. I'm using Blender Cycles 2.79b with Linux Mint 18.3. However, I discovered that I can only use CTRL B to bind a camera because in the Timeline menu, under Marker, such feature is missing!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.