3
$\begingroup$

I have a scene of an office and I want to capture the whole room with the camera when I render it.

When I try to bring back the camera using ⇧ Shift+F to capture a shot of the whole room it just goes through the wall and I can't see the room anymore. I can't remove the walls because I need them.

How can I get a shot of the whole room without removing walls or distorting the camera?

$\endgroup$
5
$\begingroup$

There are several options to sort the problem. Quicker would be to set the camera clipping:

Set the Start to a value higher than the distance between the camera and the wall you want to see trough.

enter image description here

Other option would be to set the wall invisible to the camera from object options tab in Cycles settings:

Uncheck the camera button

$\endgroup$
0
2
$\begingroup$

I think you want a higher FOV (lower focal length)?

To do that, click on your camera, go into the camera settings and set the focal length to something lower. Be aware that the image maybe get distorted if you set this value too high.

enter image description here

$\endgroup$
-1
$\begingroup$

There isn't really an option to fix this apart from moving the camera. Select your camera then pressing G and then press Z twice, from this you can move the camera backwards from its current view angle by moving your mouse back.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.