0
$\begingroup$

Hello!
I've recently started learning Blender and faced one problem.
After applying subdivision surface modifier I have plenty of extra faces.
I've watched some teaching videos and I suppose additional faces shouldn't be added.
Is it OK ? How to avoid this problem if it isn't.

enter image description here
enter image description here

$\endgroup$
  • $\begingroup$ Have you tried bumping up the Merge limit in your mirror modifer? $\endgroup$ – Delagone Jan 26 '17 at 9:46
  • $\begingroup$ It's visible because you enabled the display modifier in viewport and Editmode. Maybe this answer or the manual helps. I also recommend to model with quads because tris (on the nose) and subsurf dont blend well. $\endgroup$ – Dan Jan 26 '17 at 11:00
2
$\begingroup$

I think you have some double vertices over there. shortcut W > remove doubles might solve your problem. Also try to keep faces as quads. Subdivision surface with triangles doesn't give optimal result.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.