2
$\begingroup$

I have added armature. I need to set weights but the mode is not there. enter image description here

$\endgroup$
2
$\begingroup$

That menu is dependant on what object you have selected. You need to select the object you want to weight paint, not the armature that will be controlling that object, then the option to weight paint will appear in that menu.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.