3
$\begingroup$

The plane object have the bubble text as texture. The texture have alpha channel, but in the 3d view and the render is generate lines of white color, I don't know why. I wait that you can help me. Thx.

enter image description here enter image description here

$\endgroup$
  • $\begingroup$ Can you find those same pixels of white in your image editor, or can you try to use an eraser to eliminate those lines? I ask if they exist before the image is placed into the material texture. Once way is to open it in the UV/Image Editor and the Color and Alpha view will let you see if they are there or if this is a problem with the geometry you have the texture on. $\endgroup$ – Craig D Jones Jan 21 '17 at 20:59
  • $\begingroup$ possibly related: blender.stackexchange.com/questions/27993/… As a side note" When asking a question please specify what render engine you are using. $\endgroup$ – cegaton Jan 22 '17 at 2:13
2
$\begingroup$

In the Textures tab scroll down to Image Mapping and change Extension to Clip.

enter image description here

$\endgroup$
  • $\begingroup$ I do this but still the problem persists :( Edit: In render mode is fix, thx! $\endgroup$ – krubenrc Jan 21 '17 at 21:24
  • $\begingroup$ Which render engine are you using, 'Blender Render' or 'Cycles Render'? $\endgroup$ – Leorex Jan 21 '17 at 21:28
2
$\begingroup$

The texture is repeating the top and bottom edge pixels. Set the texture's Extension to 'clip' to fix the issue.

Edge pixel repeating vs clipping

$\endgroup$
  • $\begingroup$ Thx!, in render mode is fix, in 3d mode the problem persists... $\endgroup$ – krubenrc Jan 21 '17 at 21:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.