3
$\begingroup$

Ok, I downloaded a 3ds model from a videogame and I was asking how to find out the size of a face:

Here the model: enter image description here

Here the face that I want to find the size: enter image description here

I barely know how to use the program... sorry :/


Ok, but i have other issue...

This tell me that the face is 120 of tall: enter image description here

But this box that is way bigger than the other model tell me that is 16 of tall: enter image description here

So, i know the box is 16 of tall but its imposible that the other thing that is way smaller can be 120, maybe its 0.120 or something, can you explain me that?

$\endgroup$
3
$\begingroup$

Select the object and enter EDIT MODE (Tab). You will find the settings if you scroll down in the right viewport panel. There are various options you can enable concerning mesh display, such as edge length, face area etc.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ I respond your comment down, sorry but i need to show you some pictures and i couldn find it in this menu... $\endgroup$ – TMB Jan 20 '17 at 14:00
  • $\begingroup$ In 2.80, the icon which reveals this menu is in the top right of the edit area. There is a selection of icons above the axis gizmo and from the right there are various shading icons, then x-ray and then "overlays" where this menu is. $\endgroup$ – Tomáš Hübelbauer Dec 9 '19 at 18:59
0
$\begingroup$

The issue answer is I have a green big cube and red small cube When i go to edit mode i can see the measurement is 2 same with the other cube measurement both have same measurement. It cannot be possible different size cube having similar value. (in object mode) Click the cube Press > Ctrl+A and select scale. Do with the both cube and see that the value have change now. One is 5 and other is 0.4 enter image description here

| improve this answer | |
$\endgroup$
0
$\begingroup$

To extend comment above by @Tomáš Hübelbauer with screenshots.

For latest version of Blender(2.80+), to display edge measurement you need check this checkbox:

Display edge measurement

If you want use cm permanently (as I am) you should go to "Scene Properties" tab and select Metric then length. See the picture below:

enter image description here

UPD: a bit later I came across this video, explaining this:
https://www.youtube.com/watch?v=7pZVngqwgDo

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.