0
$\begingroup$

I can not for the life of me setup GPU computing with my R7 200. It is listed as supported, but I can not even see it as an option in the system tab.

All I get is "Oland" as the computing device unde Open CL

Please help!

enter image description here

$\endgroup$
1
$\begingroup$

Oland is the name of the GPU. AMD cards show as the codename for the chipset.

Select it as your OpenCL device and then enable GPU compute for the scene.

enter image description here

Keep in mind that not all render features are available when using AMD cards.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.