1
$\begingroup$

Mirrored mesh lines disappear when moving from edit to object mode and back to edit mode. The right side (source for the mirrored left side) remains normal, but the mirrored left side shows only the outline of the outer edges of the overall shape of the object. I checked in object properites and made sure maximum draw type wasn't set to 'bounds.' Help?

This is a simple mirrored mesh I created as an example. enter image description here

I switch to object mode and then right back to edit mode. This is what remains. enter image description here

$\endgroup$
  • 1
    $\begingroup$ Blender isn't deleting anything. It is just hiding the edges that separate coplanar faces to make the mesh easier to view. If you still want to see them, check "Draw All Edges" above the "Maximum Draw Type" setting. $\endgroup$ – Scott Milner Jan 19 '17 at 3:27
2
$\begingroup$

Perhaps you need to enable the options highlighted in the image below

enter image description here

$\endgroup$
0
$\begingroup$

This is a normal effect of the mirror modifier, if you want to to have access to the other side, then you will need to apply the mirror modifier first in object mode as shown:

enter image description here

And then you will have access to all the vertices, edges and faces as shown below:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.