1
$\begingroup$

I've followed this tutorial:
http://wiki.blender.org/index.php/Doc:2.6/Manual/Modeling/Objects/Duplication/DupliFrames

I've made a Curve > Path. I've then set frames under Path animation to 600 frames and enabled Follow. I've enabled duplication for the cube to frames and unchecked speed. Then I've parented my cube to the path.

On my path there should now be 600 copies of my cube/object. But there are only about a 100. Why is this happening? How can I fix this?

My blend file: http://www.pasteall.org/blend/26936

$\endgroup$
1
$\begingroup$

Ohh, found out. Under the "Duplication"->"Frame" option in my object settings, I had "End" set to 100. Size it up and more objects were created.

EDIT: Apparently: If you set "End" to let's say 800, then 800 objects will be created no matter how many frames you've set up under "Path animation". So if under "Path animation"(in your curve settings) you've set "frames" to 600, Blender will still create 800 objects. The 200 extra objects will be put in the same place as the 600-th - in other words, at the last position.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.