2
$\begingroup$

I have a .ply file that I obtained from a 3D scan. In textures view, I can see the textures but when I render it I cannot see the textures.

I think I have to add a material and a texture, but I cannot seem to get the colors from the scan I took. Any help?

$\endgroup$
2
  • $\begingroup$ blender.stackexchange.com/questions/6534/… I saw this, and tried to duplicate the settings, but again I am not sure how to get the texture of my scan onto the material. $\endgroup$ Jan 18, 2017 at 4:18
  • $\begingroup$ What you saw in 3D view was the vertex color. Rendering needs materials or texture to be assigned. $\endgroup$ Jul 24, 2017 at 2:16

1 Answer 1

1
$\begingroup$

Select the object of the imported model. In the properties editor, go to the Material tab and add a new material. For the new material, under Options, enable "Vertex Color Paint" checkbox. Now the colors of the model should show in rendering. enter image description here

$\endgroup$
1
  • 5
    $\begingroup$ It seems this option is gone in newer (2.8+?) versions $\endgroup$
    – Nathan
    Jan 18, 2020 at 23:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .