0
$\begingroup$

This question already has an answer here:

enter image description here

So as you can see there is some very weird lighting on the body of my model. My initial thought was that it was the normals, however after recalcualting and checking manually that they were facing the correct direction, still nothing changed.enter image description here

Thoughts? Also, sorry if it's an obvious answer, i'm new to blender

$\endgroup$

marked as duplicate by David Jan 15 '17 at 16:41

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0
$\begingroup$

It looks like you have smooth shading enabled. To switch to flat shading, select the mesh and on the left side menu, go to the tools panel and choose flat shading.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.