2
$\begingroup$

I've imported a long MOV file (50 mins, x264) and I want to do some speed control over it.

I deleted the audio track to focus just on the video track.

I have dope sheet and graph editor open too.

In the Sequencer View, I right-click on the track and left-click to a specific frame. I press I and nothing appears in the dope sheet, the timeline or the graph editor at all.

So, I create a strip (speed) and right-click on it and - as shown in the official docs - untick Stretch Input where I expect the Speed Factor box to show the current frame.

It does not. I press I, nothing happens.

Please help.

$\endgroup$
  • 2
    $\begingroup$ Are you pressing I over the strip? or over the values on the properties region? You need to keyframe the values. Does this help? $\endgroup$ – sambler Jan 14 '17 at 18:38
  • $\begingroup$ Ah I can keyframe the speed factor, but not the frame it appears. I will use then this, thanks. $\endgroup$ – tetris11 Jan 14 '17 at 21:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.