0
$\begingroup$

I've got a hand model, I've rigged it and now I'm trying to avoid the fingers passing through the hand itself.

I understand that to activate Self Collision in Soft Body I have to activate "Soft Body Edges" but I simply can't find it in Blender 2.78a. When I select the mesh, and go to physics, there is no option for it like in previous versions.

How can I make it?

Thanks!

Edit: I've seen that there might be a problem with the model that I have imported. It's this one http://www.blendswap.com/blends/view/81285 and the one used is .x3d. It's a ShapeIndexedFaceSet

Physics menu

$\endgroup$
  • $\begingroup$ I added a screenshot of the menu I can access $\endgroup$ – Sanjo Jan 13 '17 at 13:21
0
$\begingroup$

REWRITTEN ANSWER: Based on your screenshot, you must be in "Blender Game" mode. The settings you are looking for are available only if you use Cycles or "Blender Render".

$\endgroup$
  • $\begingroup$ Yes! I've started a new project and saw tha it must be a problem with the model I used. Is there any condition to add these properties to a mesh? $\endgroup$ – Sanjo Jan 13 '17 at 13:17
  • $\begingroup$ You are absolutely right. But for my application I need it on Blender Game. Is there a way to make objects collide with themselves in blender game engine? Thanks! $\endgroup$ – Sanjo Jan 13 '17 at 15:29
  • $\begingroup$ I'm not an expert on the Blender Game, I suggest that you ask a separate specific question (Title: Is there a way to make objects collide with themselves in blender game engine?)(Included tag: game-engine), hopefully somebody can answer it. $\endgroup$ – lbalazscs Jan 13 '17 at 16:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.