1
$\begingroup$

I've set cube with hair particles. Cube is slightly above the plane. How to make that hair particles collide with the lower plane.

Like they are bumping into plane but not going through the plane.

$\endgroup$
  • 1
    $\begingroup$ I think you can't, as the manual says: "Hair particles ignore deflecting objects (but you can animate them as softbodies which take deflection into account)." - blender.org/manual/physics/collision.html $\endgroup$ – m.ardito Jan 12 '17 at 10:40
  • $\begingroup$ How to connect softbody physics to hair particles? I tried with to attach soft body to emmiter but that didn't do anything. $\endgroup$ – Wildfire Jan 12 '17 at 18:17
  • 1
    $\begingroup$ I didn't know but searched a bit on the web: one way to make hair to collide with a mesh as you wish is to enable collisions on the mesh, increase "outer" setting, and then animate between two keyframes (for the mesh). It's slow, but works. Let me know if you need a detailed answer. See youtube.com/watch?v=27XzJGGlibs $\endgroup$ – m.ardito Jan 12 '17 at 20:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.