1
$\begingroup$

I was making a project in blender, with cycles render. I saved it but when I reopened it, it changed from cycles render to blender render. It said:enter image description here Does anyone know what to do?

$\endgroup$
  • $\begingroup$ Maybe you disabled in the meantime the Cycles render addon. Can you manually switch to Cycles? $\endgroup$ – lbalazscs Jan 12 '17 at 0:04
  • $\begingroup$ No, it only gives me the options Blender render and Blender game... But thanks anyway. $\endgroup$ – user34513 Jan 12 '17 at 0:17
2
$\begingroup$

Cycles is indeed an add-on, as your error message suggests. I don't remember if it's enabled by default or not, but nevertheless it seems to have been disabled.

To enable it:

  1. Open up user preferences (File -> User Preferences or CtrlAltU).

  2. Go to the Add-ons tab.

  3. Click Render in the Categories list to the left.

  4. Make sure the checkbox next to Render: Cycles Render Engine is checked.

  5. Click the Save User Settings button.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy