0
$\begingroup$

The texture paint won't let me paint on the mask. It's super weird, and annoying as I need to paint it. I think it might be an issue with the UV mapping, but I can't figure out what's wrong. This has happened in the past before, but I just ignored it. Please advise.

enter image description here

EDIT: Here is the file: http://pasteall.org/blend/index.php?id=45020

$\endgroup$
  • $\begingroup$ Do you mind posting the file? $\endgroup$ – cmomoney Jan 10 '17 at 3:33
  • $\begingroup$ Please post a portion of your file that demostrate the issue so we could trouble shoot it. $\endgroup$ – hawkenfox Jan 10 '17 at 3:51
  • $\begingroup$ Just added the file download. $\endgroup$ – Sisyphus Jan 10 '17 at 4:14
1
$\begingroup$

The parts that can't be painted on have inverted normals, so the normals are facing instead of out. Add to that the "Occlude" option in project paint is enabled. To fix this, go into Object mode and select all the faces and press Ctrl+N to correct the normals, or if they are supposed to be that way, look under the Options tab of the Tool shelf in the Project Paint panel and disable the "Occlude" option.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.