3
$\begingroup$

Here I have created a rectangularly-shaped object.

  • I applied the scale using Ctrl+A and then selected the bottom face.
  • I press E to extrude, tap enter and then S to scale.
  • I hold the Shift+Z to scale the face only on the X and Y axis

It doesn't scale evenly (see below): enter image description here

I have no idea how to get around this problem. Is there a way to scale it evenly, sort of like a reverse inset function?

$\endgroup$
  • $\begingroup$ possible duplicated? blender.stackexchange.com/q/52308/19287 $\endgroup$ – Dan Jan 9 '17 at 16:27
  • $\begingroup$ Not quite what I was looking for. I want to scale it to be bigger, while keeping the shape even. $\endgroup$ – Emerald Eel Entertainment Jan 9 '17 at 16:39
  • $\begingroup$ When u scale press alt+s $\endgroup$ – atek Jan 9 '17 at 16:40
  • $\begingroup$ I tried that but I still get the same result. $\endgroup$ – Emerald Eel Entertainment Jan 9 '17 at 16:43
3
$\begingroup$

What you need is the "Inset" tool. This tool has an "Outset" option which works for your situation.

  • First select the face
  • Press I then hit Enter
  • Either press F6 to bring up the operator settings or go to the Tool Shelf (if it's not visible bring it up using T)
  • Check the Outset option.
  • In the operator settings, increase the Depth as desired.

Outset option

Update

If you don't want the height to change, simply set the snap element to "Vertex" and move the face in the z-axis while holding the Ctrl key.

enter image description here

$\endgroup$
  • $\begingroup$ Much closer to what I wanted, but I don't wish for the height from where it is scaled to change. $\endgroup$ – Emerald Eel Entertainment Jan 9 '17 at 19:23
  • $\begingroup$ @EmeraldEelEntertainment You can simply move the extruded face in the z-axis and snap it to one of the vertices $\endgroup$ – Kidus Jan 9 '17 at 19:28
  • $\begingroup$ I think I figured it out (at least for this kind of model). I changed the snap settings to increment and made sure that absolute grid alignment was enabled; I then shifted it to where the original extrude point was, then extruded down to add the base. $\endgroup$ – Emerald Eel Entertainment Jan 9 '17 at 19:42
  • $\begingroup$ @EmeraldEelEntertainment, snapping to grid may not always work. It's better to snap to vertex. See the updated answer. $\endgroup$ – Kidus Jan 9 '17 at 19:58
  • $\begingroup$ Hm, I could have sworn I used that option. I will take this into account the next time. $\endgroup$ – Emerald Eel Entertainment Jan 9 '17 at 20:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.