2
$\begingroup$

So I have created a 3d model in sketchup and I have added material and texture to it..Now when I export it as .obj and open it in Blender, I can see the model but it is "naked"..I dont see any of my materials applied to it but I can still see the materials in the Materials tab..How to apply the materials on my model?

$\endgroup$
1
$\begingroup$

You can install the add-on called Blendup. There are two versions: free and paid ($35). The free version is limited to SketchUp models with less than 1000 faces.

Just install the add-on. Select your model in File> Blendup, select the settings you need and click export. Then open the blend file which you have exported from Sketchup and switch to Material or Render mode and you will see your material.

For more details watch this video

$\endgroup$
1
  • 1
    $\begingroup$ please help us on keeping the quality of this site. This question and answer site is accessed by lot of people who are non native english-speakers. Please make an extra effort and write the pronoun "you" instead of u, and avoid text-message language so that others can understand your answers better. $\endgroup$ – user1853 Jan 9 '17 at 19:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.