0
$\begingroup$

CTRL + Z in blender no longer undoes, and instead switches between Textured and Solid display modes for geometry in 3d mode. Any idea how I might have caused this to happen?

$\endgroup$
2
$\begingroup$

You might have changed your keyboard layout to another language. German to English would result in such a behaviour, since it switches the Z and Y key.

$\endgroup$
0
$\begingroup$

Go to File->User preferences->Input Tab->Search for "Undo" and assign the shortcut to ctrl+Z then press the Save User settings button on the bottom

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.