I'm trying to edit a mesh in Blender, but I can't select my manipulators in Edit Mode. They work perfectly fine in Object Mode, but in Edit Mode, it'll just make a border select when I try to click and drag them. I've changed my keyboard shortcuts to Maya, so I can't edit my mesh without the manipulators.

Select with Left is enabled and my selection mode in the System tab is set to OpenGL Select. I've increased the size of my handles to make them big enough to select, but doing this didn't help. Can anyone offer suggestions on how to resolve this issue?

  • keep ur cursor in 3d window and press ctrl+space its toggle key – atek Jan 8 '17 at 6:25
  • Thanks for your answer, but my problem isn't that the manipulator won't show up. It's that it shows up and I can't click on it while in Edit Mode. – kriskendall99 Jan 8 '17 at 13:39
  • Setting "Selection" in User Preferences System Tab from "Auto" to "OpenGL Select" or u can reset doing load factory setting – atek Jan 8 '17 at 17:10
  • I've already set my Selection mode to OpenGL Select. I haven't tried resetting yet, but I'll give that a shot. – kriskendall99 Jan 8 '17 at 18:48
  • I reset to factory settings and I found the problem. Apparently some of the changes I made to the default Maya shortcuts were in conflict with each other, which was causing the error. I've reset to the default Maya shortcuts. – kriskendall99 Jan 8 '17 at 19:13

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.