3
$\begingroup$

I have used the Solidify Modifier tool on my object (choker) which appears to have caused overlapping at the centre. Lowering the thickness has helped but it does not prevent the problem. The image below shows how the choker should look. I have probably missed a simple step but cannot figure it out.

choker

$\endgroup$
3
  • 1
    $\begingroup$ Solidify modifier has an option called "clamp" that can sometimes be useful in solving overlapping issues. But before all you have to make sure your model's normals are pointing the right direction. For example I see you choose to not merge the mirrored mesh. Why do you need disjoined meshed? Could you better describe what is your final goal and why you would like to use the solidify modifier? $\endgroup$
    – Carlo
    Jan 7 '17 at 17:14
  • $\begingroup$ I have attached an updated file. For 3D printing reasons, I assumed the walls of my object would need thickness. Perhaps I have gone the wrong way about doing this. The model's normals appear to be pointing the right direction. My aim is to create a choker as a whole mesh and eventually 3D print this for casting in metal. I made the object hollow to save on material costs. I have merged the mirrored mesh, adjusted the merge limit and increased the clamp option. This has helped except now the object has a grainy appearance on the surface when shown in Solid display on Object mode. @Carlo $\endgroup$
    – Sophia
    Jan 8 '17 at 17:02
  • $\begingroup$ Thanks for the info, now it's more clear what the purpose was. The object has acute angles that surely don't help to solve the thickness problem in one shot. I think your approach is correct, now just use the solidified geometry (after minimizing the errors with clamp, or maybe not because it damp down the overall thickness) as a "base" and work upon it manually. Consider that the "inside" surface maybe should not be perfectly aligned with the outer surface, it's just for enclosing a volume, so you can use less faces, that are easier to work with. $\endgroup$
    – Carlo
    Jan 8 '17 at 17:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.