3
$\begingroup$

I tried to turn on true displacement, so I turned on experimental features but when I go to the object settings, where the displacement options are, there isn't anything there:

No Displacement

As you can see, I have experimental features turned on:

i just cant

I don't know what to do, how do I turn true displacement on?

$\endgroup$
3
  • $\begingroup$ You find the displacement settings in the materials panel $\endgroup$
    – piegames
    Jan 6, 2017 at 22:34
  • $\begingroup$ Did you try to render? $\endgroup$
    – Denis
    Jan 6, 2017 at 22:35
  • $\begingroup$ The displacement setting in the material panel are there, yes, but when I render it's just as if it had a normal map despite being subdivided, so no true displacement. Edit: Looks like it was in the materials settings, so never mind. $\endgroup$ Jan 6, 2017 at 22:39

1 Answer 1

2
$\begingroup$

You find the displacement settings in the materials panel. There you can set it to "true displacement". enter image description here

$\endgroup$
3
  • $\begingroup$ Oh, thank you. Was this changed recently? In any guides I found, it said the displacement options were in the object settings. $\endgroup$ Jan 6, 2017 at 22:42
  • $\begingroup$ When the feature first came out, Blender Guru made a tutorial about it (link coming soon) and I can't remember that the option was at a different place than it is now. I'll look that up later. $\endgroup$
    – piegames
    Jan 6, 2017 at 22:50
  • $\begingroup$ youtu.be/dRzzaRvVDng?t=18m14s $\endgroup$
    – piegames
    Jan 7, 2017 at 10:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.