0
$\begingroup$

I just bought this model from cgtrader:https://www.cgtrader.com/3d-models/vehicle/truck/volvo-vnl670-trailer-truck--2

The problem is that, for some reason, I cannot make it work in Blender. This seems to always be the case; I literally cannot remember the last time when I imported something in Blender and worked right from the beginning. Usually I can find a way to fix the issues, but this time I'm completely lost.

If I try to import the 3ds format, it looks like the image below. Even though the mesh is messed up, the model has the materials attached and I can see them in the materials panel.

enter image description here

If I try to import the .obj format, the mesh is perfect, but there are no materials whatsoever. I tried to render it in Blender Render as well, but there are literally no materials, just the mesh.

enter image description here

Any help? PLEASE! This is so frustrating.

$\endgroup$
  • $\begingroup$ You could of course import as 3ds, delete the model, then apply the materials to the obj import. $\endgroup$ – batFINGER Jan 6 '17 at 14:18
2
$\begingroup$

I understand your frustration.

I see on the site there's a FBX model as well. Have you tried that? I too have this experience with 3ds format (seems broken with recent max export). Also there is issues getting 3ds out from blender and into recent 3dstudio max versions (format has changed it seems)

If the FBX does not work, (I'm not sure if you are on windows or linux ), but if you are on windows I would try to use this converter: http://usa.autodesk.com/adsk/servlet/pc/item?siteID=123112&id=22694909 convert the fbx to dae \ obj \ 3ds with this tool and try those files, that might help as well.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.