0
$\begingroup$

Blender assigned automatic weights to my object in a weird way and now many bones seem to be moving an object. Is there an easy way to first remove the object from every vertex group before then assigning it to the correct one?

$\endgroup$
1
$\begingroup$

Found it:

Take the object into edit mode and click on the little "vertex group specials" triangle that is below the plus and minus symbols in the vertex group panel. There you can find the option to remove the object from all vertex groups.

$\endgroup$
  • 1
    $\begingroup$ I would say it's the other way around - vertex groups can be removed from the object. Removing object from several vertex groups doesn't sound accurate as it seems to imply several objects can share one vertex group which isn't correct. $\endgroup$ – Mr Zak Jun 14 '17 at 15:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.