2
$\begingroup$

I am running 2.78 on two identical Macbook Pros. I've setup 1 to be the slave, one to be the master, and they seem to be connected and able to send jobs... however, when I try to start the render, it just remains stuck on "Queued" when I check on the Master Monitor.

I'll try to summarize what I've already troubleshooted:

  • Both Slave and Master are on the same network with their TMP folders changed to both point to the same location (a folder stored on my Google Drive)
  • I tried unchecking all of the "Tags" under Slave/Slave Settings on the master computer
  • I've tried exporting my files as separate PNGs to be combined later, rather than exporting 1 Movie file.

No luck still. Anyone have help? :)

$\endgroup$
  • $\begingroup$ Offtopic rant: Never ever ever render animations directly from 3D into movie files, always to image sequences $\endgroup$ – Duarte Farrajota Ramos Jan 3 '17 at 1:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.