1
$\begingroup$

I am newcomer to Blender and modeling in general. Currently, I am working on modeling a cat. I am noticing at times loops are missing from the polygons.

Here is an example:

enter image description here enter image description here

Is there any easy way to fix/add a line for consistency and what is the best approach to avoid this when modeling in general for consistent topology?

$\endgroup$
  • $\begingroup$ Does it look the same in Edit Mode? When the edge isn't sharp enough it isn't shown in wired view. i.stack.imgur.com/eoPvL.gif $\endgroup$ – palkonimo Jan 2 '17 at 23:33
  • $\begingroup$ @palkonimo No, only shows in object mode with the mesh view. Is there anything wrong with the mesh? $\endgroup$ – CodingGuru Jan 3 '17 at 0:57
  • $\begingroup$ When I extruded it, it now shows like you said. That side of the object was just completely flat. Thanks! $\endgroup$ – CodingGuru Jan 3 '17 at 0:59
  • $\begingroup$ If you have a situation besides what the answer gives you, you can add a loop cut by going into edit mode and hitting Ctrl + R to add a loop cut. $\endgroup$ – Anson Savage Jan 3 '17 at 5:26
2
$\begingroup$

Edge Loops are not missing, it is expected behavior, it's an optimization done by Blender for faster viewport drawing.

If an edge angle is not sharp enough to be considered an actual corner it is not drawn in object mode unless you tick the option Draw All Edges under the Properties Window > Object > Display

If you have a Subdivision Surface modifier on your object, the Optimal Display option may also cause some edges to appear to be missing.

Edge Display

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.