0
$\begingroup$

I need some help.

I have hair in blender with a texture, when I export to an external game it gets with invisible faces as image, have any options that I can change it? Anyone know anything about?

Thank you...

enter image description here

enter image description here

$\endgroup$
0
$\begingroup$

It's likely the issue is causedby seeing the backside of your meshes Normals. This causes it to appear invisible if you aren't looking at the faces from the front. One way to prevent this is to take your mesh, duplicate it, then flip the normals so that you can see it from both sides. Here is some documentation explaining different ways of going about this.

http://www.katsbits.com/tutorials/blender/double-sided-faces-different-materials.php

It is possible however, enable Double sided in Properties > Object Data > Normals. But this uses considerably more resources to render than a mesh alone.

$\endgroup$
3
  • $\begingroup$ As far as I know you flip Normals, not UVs, if you flip UVs you will get upside-down textures. The Double Sided option is a Blender Internal/Game Engine specific thing, it will not work in other render engines, much less in external applications $\endgroup$ Jan 2 '17 at 2:11
  • 1
    $\begingroup$ Ah sorry my bad I meant to say Normals I will correct this. thank you for letting me know. $\endgroup$ Jan 2 '17 at 19:39
  • $\begingroup$ Nathan, Duarte, thank you very much for the tips, they solved the problem. $\endgroup$
    – poseydon
    Jan 3 '17 at 19:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.