0
$\begingroup$

I just tried the Texture Atlas Tool and love it, but I also have a problem.

I have 3 layers where when I press "StartManualUnwrap", I get an error message saying: "Not All Objects Are Visible!!!"

I used unhide all (Alt+H) to make sure, but it does not help.

Can someone point me in the right direction?

BTW, all objects have UV maps.

$\endgroup$
1
$\begingroup$

For those who have the same problem , it´s because of the render layer, it needs to be enabled (the layer the object is in and the render layer have to be the same) In the render layer tab enable the layer your object is in.

enter image description here

$\endgroup$
1
$\begingroup$

Just delete the existing UV Group in the menue by pressing the minus button. Create a new one, and do the procedure. For me this worked

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.