1
$\begingroup$

I've been trying to fix this for ages and can't seem to find a solution. I'm rendering with cycles. I've tried messing with the layers and different render engines and even tried finding a solution based on other questions but no luck.enter image description here

Here is the blend file

$\endgroup$
  • 2
    $\begingroup$ Without further information any answers would probably be guesses. Screenshots are very helpful and uploading your .blends to blend-exchange.giantcowfilms.com is invauleable. $\endgroup$ – Unnamed Sentient Being Dec 28 '16 at 20:58
  • 1
    $\begingroup$ The only light in the scene is in a different layer than the one being rendered, you have a big box surrounding the scene with a white material being lit uniformly from all directions... $\endgroup$ – user1853 Dec 29 '16 at 3:57
  • $\begingroup$ But I suspect you created the materials in blender internal and are trying to render in cycles without creating new materials.... that is just not going to work! Materials from internal and Cycles are not interchangeable. $\endgroup$ – user1853 Dec 29 '16 at 4:24
2
$\begingroup$

There is an Object in your scene which is set to Wireframe Display mode in the viewport, but when rendered it is being shaded solid. It encompasses all your objects, so basically it hides everything. The object in question is called CloudBounds, and is highlighted in this screenshot:

surrsounding box

The camera however is clearly outside of this box:

camera pos

Probably you have tried to generate clouds using an Add-on which targets Blender Internal render engine? It would explain why there are no nodes on the cycles shader (it still has the button labeled use nodes):

enter image description here

Anyways, if you move that object to a separate layer which is not set as a RenderLayer, or simply hide or delete it, the scene renders again:

set to not render the object rendered scene

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Thank you so much, this problem was really confusing me. I appreciate the help. $\endgroup$ – blender_user1234534323 Dec 29 '16 at 14:43
  • $\begingroup$ Everything renders properly now:) $\endgroup$ – blender_user1234534323 Dec 29 '16 at 14:48
1
$\begingroup$

Possibly you have placed the camera at a positon, where it does not point at any geometry. Blender always renders through the active camera.

Hit NUMPAD-0 when your mouse cursor is over the 3D-viewport to look through your active camera.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ I checked the camera and everything checks out $\endgroup$ – blender_user1234534323 Dec 29 '16 at 1:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.